Commit 9f232d5c authored by alain's avatar alain 🐙
Browse files

update dependencies

parent 074e50ab
module.exports = ({ env }) => ({
host: env('HOST', '0.0.0.0'),
port: env.int('PORT', 1337),
admin: {
auth: {
secret: env('ADMIN_JWT_SECRET'),
},
},
});
......@@ -15,16 +15,16 @@
"@ckeditor/ckeditor5-react": "^2.1.0",
"knex": "<0.20.0",
"sqlite3": "latest",
"strapi": "3.0.6",
"strapi-admin": "3.0.6",
"strapi-connector-bookshelf": "3.0.6",
"strapi-plugin-content-manager": "3.0.6",
"strapi-plugin-content-type-builder": "3.0.6",
"strapi-plugin-email": "3.0.6",
"strapi-plugin-graphql": "3.0.6",
"strapi-plugin-upload": "3.0.6",
"strapi-plugin-users-permissions": "3.0.6",
"strapi-utils": "3.0.6"
"strapi": "3.1.4",
"strapi-admin": "3.1.4",
"strapi-connector-bookshelf": "3.1.4",
"strapi-plugin-content-manager": "3.1.4",
"strapi-plugin-content-type-builder": "3.1.4",
"strapi-plugin-email": "3.1.4",
"strapi-plugin-graphql": "3.1.4",
"strapi-plugin-upload": "3.1.4",
"strapi-plugin-users-permissions": "3.1.4",
"strapi-utils": "3.1.4"
},
"author": {
"name": "Alain Otjens | Waag"
......
This diff is collapsed.
......@@ -5,19 +5,19 @@
"version": "0.1.0",
"author": "Alain Otjens <alain@waag.org>",
"dependencies": {
"gatsby": "^2.24.37",
"gatsby-cli": "^2.12.80",
"gatsby-image": "^2.4.9",
"gatsby-plugin-manifest": "^2.4.22",
"gatsby-plugin-offline": "^3.2.22",
"gatsby": "^2.24.47",
"gatsby-cli": "^2.12.87",
"gatsby-image": "^2.4.16",
"gatsby-plugin-manifest": "^2.4.23",
"gatsby-plugin-offline": "^3.2.23",
"gatsby-plugin-react-helmet": "^3.3.6",
"gatsby-plugin-react-svg": "^3.0.0",
"gatsby-plugin-sass": "^2.3.12",
"gatsby-plugin-sharp": "^2.6.25",
"gatsby-plugin-sharp": "^2.6.27",
"gatsby-source-filesystem": "^2.3.24",
"gatsby-source-strapi": "^0.0.12",
"gatsby-transformer-sharp": "^2.5.7",
"gsap": "^3.3.4",
"gatsby-transformer-sharp": "^2.5.13",
"gsap": "^3.5.0",
"node-sass": "^4.14.1",
"prop-types": "^15.7.2",
"react": "^16.12.0",
......
......@@ -976,7 +976,7 @@
"@babel/parser" "^7.10.4"
"@babel/types" "^7.10.4"
 
"@babel/traverse@^7.10.3", "@babel/traverse@^7.10.4", "@babel/traverse@^7.10.5", "@babel/traverse@^7.11.0", "@babel/traverse@^7.7.0":
"@babel/traverse@^7.10.2", "@babel/traverse@^7.10.3", "@babel/traverse@^7.10.4", "@babel/traverse@^7.10.5", "@babel/traverse@^7.11.0", "@babel/traverse@^7.7.0":
version "7.11.0"
resolved "https://registry.yarnpkg.com/@babel/traverse/-/traverse-7.11.0.tgz#9b996ce1b98f53f7c3e4175115605d56ed07dd24"
integrity sha512-ZB2V+LskoWKNpMq6E5UUCrjtDUh5IOTAyIl0dTjIEoXum/iKWkoIEKIRDnUucO6f+2FzNkE0oD4RLKoPIufDtg==
......@@ -2882,10 +2882,10 @@ babel-plugin-remove-export-keywords@^1.6.5:
resolved "https://registry.yarnpkg.com/babel-plugin-remove-export-keywords/-/babel-plugin-remove-export-keywords-1.6.16.tgz#e764b42e3c8e4a5ce3e2c996dc43b6348d5d94cf"
integrity sha512-JrB9ZASlMAfkRF+5NdgoQxgenhJxzXFEO1vrqsSDJdzLrC38L2wrvXF9mm1YLbrehkZxcrNz9UYDyARP4jaY9g==
 
babel-plugin-remove-graphql-queries@^2.9.16:
version "2.9.16"
resolved "https://registry.yarnpkg.com/babel-plugin-remove-graphql-queries/-/babel-plugin-remove-graphql-queries-2.9.16.tgz#7fff54c7fc618c9cc9508b020d99354e3144b435"
integrity sha512-7Z+awkeghPRk4axY8N6ywQu9GpxpqHTkXRiZ+VxDaIppbybeZsAQ7uA6B4B63M4nm0BSOrHZzZWuT/kOg2RA8g==
babel-plugin-remove-graphql-queries@^2.9.17:
version "2.9.17"
resolved "https://registry.yarnpkg.com/babel-plugin-remove-graphql-queries/-/babel-plugin-remove-graphql-queries-2.9.17.tgz#f66c421a58392ddca8b2f06473ca0eb2c4ec632d"
integrity sha512-ThFGZlxD+U4H+aSX4DRpz7pdJq6Y7wob0rDDx7Q2rZPp9lbNfnGACUjPyTiCIy8EsBMpPYvT4WZjb4Gd0Xq6zQ==
 
babel-plugin-syntax-jsx@^6.18.0:
version "6.18.0"
......@@ -3241,6 +3241,20 @@ boolbase@^1.0.0, boolbase@~1.0.0:
resolved "https://registry.yarnpkg.com/boolbase/-/boolbase-1.0.0.tgz#68dff5fbe60c51eb37725ea9e3ed310dcc1e776e"
integrity sha1-aN/1++YMUes3cl6p4+0xDcwed24=
 
boxen@^3.0.0:
version "3.2.0"
resolved "https://registry.yarnpkg.com/boxen/-/boxen-3.2.0.tgz#fbdff0de93636ab4450886b6ff45b92d098f45eb"
integrity sha512-cU4J/+NodM3IHdSL2yN8bqYqnmlBTidDR4RC7nJs61ZmtGz8VZzM3HLQX0zY5mrSmPtR3xWwsq2jOUQqFZN8+A==
dependencies:
ansi-align "^3.0.0"
camelcase "^5.3.1"
chalk "^2.4.2"
cli-boxes "^2.2.0"
string-width "^3.0.0"
term-size "^1.2.0"
type-fest "^0.3.0"
widest-line "^2.0.0"
boxen@^4.2.0:
version "4.2.0"
resolved "https://registry.yarnpkg.com/boxen/-/boxen-4.2.0.tgz#e411b62357d6d6d36587c8ac3d5d974daa070e64"
......@@ -5968,7 +5982,7 @@ fast-glob@^2.0.2:
merge2 "^1.2.3"
micromatch "^3.1.10"
 
fast-glob@^3.0.3:
fast-glob@^3.0.3, fast-glob@^3.1.1:
version "3.2.4"
resolved "https://registry.yarnpkg.com/fast-glob/-/fast-glob-3.2.4.tgz#d20aefbf99579383e7f3cc66529158c9b98554d3"
integrity sha512-kr/Oo6PX51265qeuCYsyGypiO5uJFgBS0jksyG7FUeCyQzNwYnzrNIMR1NXfkZXsMYXYLRAHgISHBz8gQcxKHQ==
......@@ -6460,10 +6474,10 @@ functional-red-black-tree@^1.0.1:
resolved "https://registry.yarnpkg.com/functional-red-black-tree/-/functional-red-black-tree-1.0.1.tgz#1b0ab3bd553b2a0d6399d29c0e3ea0b252078327"
integrity sha1-GwqzvVU7Kg1jmdKcDj6gslIHgyc=
 
gatsby-cli@^2.12.80:
version "2.12.80"
resolved "https://registry.yarnpkg.com/gatsby-cli/-/gatsby-cli-2.12.80.tgz#3ef391ce9a40229b0da3301a8bdf83bc2ce8d82d"
integrity sha512-B8KUYMnepRSGexV4XjWhVAUUXy6TsmvUElQ0E3OgyI9RxpoKsCprJzhG96A+Df7Rgx+cPkV1fGArbOjfxnF4lQ==
gatsby-cli@^2.12.87:
version "2.12.87"
resolved "https://registry.yarnpkg.com/gatsby-cli/-/gatsby-cli-2.12.87.tgz#0b9a3ca313a713698a0350e39e13dc7095523a02"
integrity sha512-LB65Hh8hN/H5XSh6EnOnK1jpUiB9GqgaW9c4SeGayogenaWk2RAY4blkq7ncVunM5Nm+uKbY9bDM9TlFe+r2Bg==
dependencies:
"@babel/code-frame" "^7.10.3"
"@hapi/joi" "^15.1.1"
......@@ -6479,8 +6493,8 @@ gatsby-cli@^2.12.80:
fs-exists-cached "^1.0.0"
fs-extra "^8.1.0"
gatsby-core-utils "^1.3.15"
gatsby-recipes "^0.2.10"
gatsby-telemetry "^1.3.26"
gatsby-recipes "^0.2.16"
gatsby-telemetry "^1.3.27"
hosted-git-info "^3.0.4"
ink "^2.7.1"
ink-spinner "^3.1.0"
......@@ -6495,7 +6509,7 @@ gatsby-cli@^2.12.80:
react "^16.8.0"
redux "^4.0.5"
resolve-cwd "^3.0.0"
semver "^6.3.0"
semver "^7.3.2"
signal-exit "^3.0.3"
source-map "0.7.3"
stack-trace "^0.0.10"
......@@ -6531,10 +6545,10 @@ gatsby-graphiql-explorer@^0.4.12:
dependencies:
"@babel/runtime" "^7.10.3"
 
gatsby-image@^2.4.9:
version "2.4.14"
resolved "https://registry.yarnpkg.com/gatsby-image/-/gatsby-image-2.4.14.tgz#23e02f5248c96471d7561bd56af8be2b39847a09"
integrity sha512-JO4Ul+EMCCPS0FddFc8USCDl5roUZDOXg8x99DxE0UShuZTEAtkn+kb8KzpvtPlnwt/0YwBUpcvVrat3yAVz2w==
gatsby-image@^2.4.16:
version "2.4.16"
resolved "https://registry.yarnpkg.com/gatsby-image/-/gatsby-image-2.4.16.tgz#65ce1642bb6a0c8d87c74b204ed79995cd43da16"
integrity sha512-N5kJ3LE8re57DgR1lAZFWP2or0nCSuNXSUKvSBvVgxwcebdcFGCxN/xTJbU4ojFfFBJ/D4gKuxJrvLvDf3jcyg==
dependencies:
"@babel/runtime" "^7.10.3"
object-fit-images "^3.2.4"
......@@ -6599,20 +6613,20 @@ gatsby-page-utils@^0.2.20:
lodash "^4.17.15"
micromatch "^3.1.10"
 
gatsby-plugin-manifest@^2.4.22:
version "2.4.22"
resolved "https://registry.yarnpkg.com/gatsby-plugin-manifest/-/gatsby-plugin-manifest-2.4.22.tgz#fb2f52e361f45d83df646b33f43a3640c8df4592"
integrity sha512-pdIcT3ei9RMDoUupmNvpEtg/2jCsuN1tT+6HeIv8WudMEXFWrbOuETD3mZL4D2u/NJ4D1/rXhHlzxMZkbu7CIQ==
gatsby-plugin-manifest@^2.4.23:
version "2.4.23"
resolved "https://registry.yarnpkg.com/gatsby-plugin-manifest/-/gatsby-plugin-manifest-2.4.23.tgz#fb0ea242e1421c9d2d576b7cd2918da50bd9a557"
integrity sha512-1vLXRU8fAmCWjTAQ8/hbvMfHEbxJsBSUk5R5phNAlwaa5jjklaxjaBgeE/uEUzc5+vq5WvBgodRRiv779fpcnA==
dependencies:
"@babel/runtime" "^7.10.3"
gatsby-core-utils "^1.3.15"
semver "^5.7.1"
semver "^7.3.2"
sharp "^0.25.1"
 
gatsby-plugin-offline@^3.2.22:
version "3.2.22"
resolved "https://registry.yarnpkg.com/gatsby-plugin-offline/-/gatsby-plugin-offline-3.2.22.tgz#28824402e31a9a1697d971fcd96ef323c3afe1b0"
integrity sha512-kaydtoYpsSzFaj7pYnI4rOSsAIZz2yZocpIeg+or6f63EKRMaR4eABXuIeOou6unmFvQ1azJcaVi09Zbi0kGBg==
gatsby-plugin-offline@^3.2.23:
version "3.2.23"
resolved "https://registry.yarnpkg.com/gatsby-plugin-offline/-/gatsby-plugin-offline-3.2.23.tgz#ccbc346cf38827dd8cae5b0f4e23f3ddca6a9d53"
integrity sha512-EVVRfodgv7+oxterlg1DjU4GXKcRCho9DbrTPyAnadVjSdhwvsIfviLZRNxsYlYalMmOMzC1QsXe94tznNlMrA==
dependencies:
"@babel/runtime" "^7.10.3"
cheerio "^1.0.0-rc.3"
......@@ -6622,18 +6636,18 @@ gatsby-plugin-offline@^3.2.22:
lodash "^4.17.15"
workbox-build "^4.3.1"
 
gatsby-plugin-page-creator@^2.3.20:
version "2.3.20"
resolved "https://registry.yarnpkg.com/gatsby-plugin-page-creator/-/gatsby-plugin-page-creator-2.3.20.tgz#7172680f178426cb35ae29175f4cf9a9afbefcd7"
integrity sha512-EtoKgXNXvkY5IA4XvBPhlM5TelR6R04e3fpcGWuYO4oqts/9Ih0GGI9CzUBRXNwM5MplNBUcUutyAwMtT9NzVA==
gatsby-plugin-page-creator@^2.3.22:
version "2.3.22"
resolved "https://registry.yarnpkg.com/gatsby-plugin-page-creator/-/gatsby-plugin-page-creator-2.3.22.tgz#8e4427b09beee321be0a1f9bf7d9f4e1b9008d06"
integrity sha512-XG3uZh/1uqsT/cpp/Oy7l15MR3yF6RqG/Mf4Vk0iYRZn6poveIh8Pw4nhPekwbrn8TGT7Fp/dv1Npkvs/E2kqw==
dependencies:
"@babel/runtime" "^7.10.3"
bluebird "^3.7.2"
"@babel/traverse" "^7.10.2"
fs-exists-cached "^1.0.0"
gatsby-page-utils "^0.2.20"
glob "^7.1.6"
globby "^11.0.1"
graphql "^14.6.0"
lodash "^4.17.15"
micromatch "^3.1.10"
slugify "^1.4.4"
 
gatsby-plugin-react-helmet@^3.3.6:
version "3.3.10"
......@@ -6657,10 +6671,10 @@ gatsby-plugin-sass@^2.3.12:
"@babel/runtime" "^7.10.3"
sass-loader "^7.3.1"
 
gatsby-plugin-sharp@^2.6.25:
version "2.6.25"
resolved "https://registry.yarnpkg.com/gatsby-plugin-sharp/-/gatsby-plugin-sharp-2.6.25.tgz#0456238eff6fbb2f40d0056886fb2dc424ae6624"
integrity sha512-FbEGPwYnVr4ZRC5XPLGEyrUZqaKoztBveSXqzHW4P1YNIKXxVdJV/1YbcfWrR2v5xlTu8ZQUZOIbsl9bIwhLIg==
gatsby-plugin-sharp@^2.6.27:
version "2.6.27"
resolved "https://registry.yarnpkg.com/gatsby-plugin-sharp/-/gatsby-plugin-sharp-2.6.27.tgz#cfc66b5c465eabce0388f6b60fd942fc0198e495"
integrity sha512-uWvzxLFAXRF4n8BIa37cIYKvc+gcTJ8CmZFYlhb5daEOd545Z0Elq/mQdOAWKL14cA7AGkEdtnsodXde2gBafA==
dependencies:
"@babel/runtime" "^7.10.3"
async "^2.6.3"
......@@ -6676,15 +6690,15 @@ gatsby-plugin-sharp@^2.6.25:
potrace "^2.1.8"
probe-image-size "^4.1.1"
progress "^2.0.3"
semver "^5.7.1"
semver "^7.3.2"
sharp "^0.25.1"
svgo "1.3.2"
uuid "^3.4.0"
 
gatsby-plugin-typescript@^2.4.17:
version "2.4.17"
resolved "https://registry.yarnpkg.com/gatsby-plugin-typescript/-/gatsby-plugin-typescript-2.4.17.tgz#0d3c1ebe0915ce34cd1066fd9f8a58521b2e8a71"
integrity sha512-Bp0e2Nc3CYYfhYvvIO7DIZOzy6hlYDJFBE/rHPK9mu5RLX8THqNmT53579SJWx4ozSPCNK41EfPbAJdtEgEPaA==
gatsby-plugin-typescript@^2.4.18:
version "2.4.18"
resolved "https://registry.yarnpkg.com/gatsby-plugin-typescript/-/gatsby-plugin-typescript-2.4.18.tgz#9361ef69f149f68e55ebf2d3f773b9aafce75df8"
integrity sha512-irFd9xu+LjEmL7olcuUziVSb2yRf0nVWFwgaDb+l5rfU6HeKr3zyHuxLqBMwvXWTxu6gVs8sAJVXCcxxM4DbeA==
dependencies:
"@babel/core" "^7.10.3"
"@babel/plugin-proposal-nullish-coalescing-operator" "^7.10.1"
......@@ -6692,7 +6706,7 @@ gatsby-plugin-typescript@^2.4.17:
"@babel/plugin-proposal-optional-chaining" "^7.10.3"
"@babel/preset-typescript" "^7.10.1"
"@babel/runtime" "^7.10.3"
babel-plugin-remove-graphql-queries "^2.9.16"
babel-plugin-remove-graphql-queries "^2.9.17"
 
gatsby-react-router-scroll@^3.0.12:
version "3.0.12"
......@@ -6701,10 +6715,10 @@ gatsby-react-router-scroll@^3.0.12:
dependencies:
"@babel/runtime" "^7.10.3"
 
gatsby-recipes@^0.2.10:
version "0.2.10"
resolved "https://registry.yarnpkg.com/gatsby-recipes/-/gatsby-recipes-0.2.10.tgz#ec9e56acd0cd39f544407a8d9dbeaf23e764e4e1"
integrity sha512-4iL9ZaZxIk1qTHCq+bFhT7edFJVuyWLInQKwQLsxxHIzM5DcizB21Lw62lzAOcACLiXzmJTofgVQOw+17c6Yhw==
gatsby-recipes@^0.2.16:
version "0.2.16"
resolved "https://registry.yarnpkg.com/gatsby-recipes/-/gatsby-recipes-0.2.16.tgz#ad59cc82275b19fe5d9697037cfaf1a8cb19ce88"
integrity sha512-Aq3zeg0kmzKlqiQWoONMz3cf/QdP/AjUEGNdUhEKyvwgd0d7K9may99ltrzcssLfhkLtv/+aPJllhQG//RQxqQ==
dependencies:
"@babel/core" "^7.9.6"
"@babel/generator" "^7.9.6"
......@@ -6743,7 +6757,7 @@ gatsby-recipes@^0.2.10:
fs-extra "^8.1.0"
gatsby-core-utils "^1.3.15"
gatsby-interface "^0.0.166"
gatsby-telemetry "^1.3.26"
gatsby-telemetry "^1.3.27"
glob "^7.1.6"
graphql "^14.6.0"
graphql-compose "^6.3.8"
......@@ -6751,10 +6765,12 @@ gatsby-recipes@^0.2.10:
graphql-type-json "^0.3.2"
hicat "^0.7.0"
html-tag-names "^1.1.5"
ink-box "^1.0.0"
is-binary-path "^2.1.0"
is-url "^1.2.4"
isomorphic-fetch "^2.1.0"
jest-diff "^25.5.0"
lock "^1.0.0"
lodash "^4.17.15"
mitt "^1.2.0"
mkdirp "^0.5.1"
......@@ -6838,10 +6854,10 @@ gatsby-source-strapi@^0.0.12:
lodash "^4.17.11"
pluralize "^7.0.0"
 
gatsby-telemetry@^1.3.26:
version "1.3.26"
resolved "https://registry.yarnpkg.com/gatsby-telemetry/-/gatsby-telemetry-1.3.26.tgz#c9b3845787ed47258da0d902d565f7c930534871"
integrity sha512-10DqlSw0mvuRcQfoYmYdt+XAZqECqCUY8wYWo1Vpg3BwSpRtaW2rFjDqPa+MZSB5qfBfL92urDw8g1uZZolBNQ==
gatsby-telemetry@^1.3.27:
version "1.3.27"
resolved "https://registry.yarnpkg.com/gatsby-telemetry/-/gatsby-telemetry-1.3.27.tgz#8e5bfa3509bcc99b11ecd5b0ed2a89f3bdc61dbb"
integrity sha512-cX3+6dB3Tc6KYebYjVL0DGBvlnlJ43whmkVDKlcsSHyOKMkQBaCD4cKav3Im6iFa3jhmj5Z2MH20oPC26tHSTQ==
dependencies:
"@babel/code-frame" "^7.10.3"
"@babel/runtime" "^7.10.3"
......@@ -6859,23 +6875,23 @@ gatsby-telemetry@^1.3.26:
node-fetch "2.6.0"
uuid "3.4.0"
 
gatsby-transformer-sharp@^2.5.7:
version "2.5.12"
resolved "https://registry.yarnpkg.com/gatsby-transformer-sharp/-/gatsby-transformer-sharp-2.5.12.tgz#de1cc193c7bbd5a62868bc72eac2f7ebb30418ea"
integrity sha512-f9VQVs7WFv3js6oGReJX1WUYxYTfE9CT+VV8tJHJ+uiUQ8JpDHRq4hjDGdhfFgaPjsmdb7Y4gUVOsLsWLitXOg==
gatsby-transformer-sharp@^2.5.13:
version "2.5.13"
resolved "https://registry.yarnpkg.com/gatsby-transformer-sharp/-/gatsby-transformer-sharp-2.5.13.tgz#f323072d885c0fae54a55cb105f543d7c08d3a14"
integrity sha512-3jHVuD0SnOdG+6rk7HjUG1F1UPZZrz33196bDnbaR3YYRh8MMlLkoKH+2oZ/i9SLCxkU1jNBozMJzYMyonHZvg==
dependencies:
"@babel/runtime" "^7.10.3"
bluebird "^3.7.2"
fs-extra "^8.1.0"
potrace "^2.1.8"
probe-image-size "^4.1.1"
semver "^5.7.1"
semver "^7.3.2"
sharp "^0.25.1"
 
gatsby@^2.24.37:
version "2.24.37"
resolved "https://registry.yarnpkg.com/gatsby/-/gatsby-2.24.37.tgz#d9b8d705db4776682a1dcce0e37052824e8d4663"
integrity sha512-WCrNQ9KUqTKV2mteZvJQ3m7Y7nakdJHAI8T6k+7prsDe9jCErzhWw+RtB3F309kpWnIEBH2ZfOk/sX9/DVFF+w==
gatsby@^2.24.47:
version "2.24.47"
resolved "https://registry.yarnpkg.com/gatsby/-/gatsby-2.24.47.tgz#44f50af6304111c0e5b7f9e9b777103dc2245a93"
integrity sha512-+LLqdKqfVGpk0GyKMaWMnCqonVUyumg7a5fhODdZbDELmcNsQKtO5HShKs8ZbMm1PIIHewmU3uRlqRZygfAD6w==
dependencies:
"@babel/code-frame" "^7.10.3"
"@babel/core" "^7.10.3"
......@@ -6898,7 +6914,7 @@ gatsby@^2.24.37:
babel-loader "^8.1.0"
babel-plugin-add-module-exports "^0.3.3"
babel-plugin-dynamic-import-node "^2.3.3"
babel-plugin-remove-graphql-queries "^2.9.16"
babel-plugin-remove-graphql-queries "^2.9.17"
babel-preset-gatsby "^0.5.5"
better-opn "1.0.0"
better-queue "^3.8.10"
......@@ -6938,15 +6954,15 @@ gatsby@^2.24.37:
find-cache-dir "^3.3.1"
fs-exists-cached "1.0.0"
fs-extra "^8.1.0"
gatsby-cli "^2.12.80"
gatsby-cli "^2.12.87"
gatsby-core-utils "^1.3.15"
gatsby-graphiql-explorer "^0.4.12"
gatsby-legacy-polyfills "^0.0.2"
gatsby-link "^2.4.13"
gatsby-plugin-page-creator "^2.3.20"
gatsby-plugin-typescript "^2.4.17"
gatsby-plugin-page-creator "^2.3.22"
gatsby-plugin-typescript "^2.4.18"
gatsby-react-router-scroll "^3.0.12"
gatsby-telemetry "^1.3.26"
gatsby-telemetry "^1.3.27"
glob "^7.1.6"
got "8.3.2"
graphql "^14.6.0"
......@@ -6992,7 +7008,7 @@ gatsby@^2.24.37:
react-refresh "^0.7.0"
redux "^4.0.5"
redux-thunk "^2.3.0"
semver "^5.7.1"
semver "^7.3.2"
shallow-compare "^1.2.2"
signal-exit "^3.0.3"
slugify "^1.4.4"
......@@ -7259,6 +7275,18 @@ globby@^10.0.1:
merge2 "^1.2.3"
slash "^3.0.0"
 
globby@^11.0.1:
version "11.0.1"
resolved "https://registry.yarnpkg.com/globby/-/globby-11.0.1.tgz#9a2bf107a068f3ffeabc49ad702c79ede8cfd357"
integrity sha512-iH9RmgwCmUJHi2z5o2l3eTtGBtXek1OYlHrbcxOYugyHLmAsZrPj43OtHThd62Buh/Vv6VyCBD2bdyWcGNQqoQ==
dependencies:
array-union "^2.1.0"
dir-glob "^3.0.1"
fast-glob "^3.1.1"
ignore "^5.1.4"
merge2 "^1.3.0"
slash "^3.0.0"
globby@^6.1.0:
version "6.1.0"
resolved "https://registry.yarnpkg.com/globby/-/globby-6.1.0.tgz#f5a6d70e8395e21c858fb0489d64df02424d506c"
......@@ -7429,10 +7457,10 @@ graphql@^14.6.0:
dependencies:
iterall "^1.2.2"
 
gsap@^3.3.4:
version "3.4.2"
resolved "https://registry.yarnpkg.com/gsap/-/gsap-3.4.2.tgz#2cd85c5792050642f89d5d4e2775d690d7131a37"
integrity sha512-2DMG5x9IeQ7csnVaGxmhN4v06sJ4MklqYETMBjfmPQoPel4O4yTvpnINKLDYz7D22xNRwwyd1YWWxpkKgYkuiw==
gsap@^3.5.0:
version "3.5.0"
resolved "https://registry.yarnpkg.com/gsap/-/gsap-3.5.0.tgz#ca1753b062309390b46fb3fda245a4a65fb52c2a"
integrity sha512-YewxuqAE0HjytsKFRUnjiUz0TatHR6L1aJjalYob1ajQpWCZz+gTRJOgQWiABfTEcA6YpgUcrWLEvEIM1Fftpg==
 
gud@^1.0.0:
version "1.0.0"
......@@ -7940,7 +7968,7 @@ ignore@^4.0.6:
resolved "https://registry.yarnpkg.com/ignore/-/ignore-4.0.6.tgz#750e3db5862087b4737ebac8207ffd1ef27b25fc"
integrity sha512-cyFDKrqc/YdcWFniJhzI42+AzS+gNwmUzOSFcRCQYwySuBBBy/KjuxWLZ/FHEH6Moq1NizMOBWyTcv8O4OZIMg==
 
ignore@^5.1.1:
ignore@^5.1.1, ignore@^5.1.4:
version "5.1.8"
resolved "https://registry.yarnpkg.com/ignore/-/ignore-5.1.8.tgz#f150a8b50a34289b33e22f5889abd4d8016f0e57"
integrity sha512-BMpfD7PpiETpBl/A6S498BaIJ6Y/ABT93ETbby2fP00v4EbvPBXWEoaR1UBPKs3iR53pJY7EtZk5KACI57i1Uw==
......@@ -8094,6 +8122,14 @@ ini@^1.3.4, ini@^1.3.5, ini@~1.3.0:
resolved "https://registry.yarnpkg.com/ini/-/ini-1.3.5.tgz#eee25f56db1c9ec6085e0c22778083f596abf927"
integrity sha512-RZY5huIKCMRWDUqZlEi72f/lmXKMvuszcMBduliQ3nnWbx9X/ZBQO7DijMEYS9EhHBb2qacRUMtC7svLwe0lcw==
 
ink-box@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/ink-box/-/ink-box-1.0.0.tgz#8cbcb5541d32787d08d43acf1a9907e86e3572f3"
integrity sha512-wD2ldWX9lcE/6+flKbAJ0TZF7gKbTH8CRdhEor6DD8d+V0hPITrrGeST2reDBpCia8wiqHrdxrqTyafwtmVanA==
dependencies:
boxen "^3.0.0"
prop-types "^15.7.2"
ink-spinner@^3.1.0:
version "3.1.0"
resolved "https://registry.yarnpkg.com/ink-spinner/-/ink-spinner-3.1.0.tgz#a1090102663bf3cc90f1dbfb81f143378a892300"
......@@ -9149,6 +9185,11 @@ locate-path@^5.0.0:
dependencies:
p-locate "^4.1.0"
 
lock@^1.0.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/lock/-/lock-1.1.0.tgz#53157499d1653b136ca66451071fca615703fa55"
integrity sha1-UxV0mdFlOxNspmRRBx/KYVcD+lU=
lockfile@^1.0.4:
version "1.0.4"
resolved "https://registry.yarnpkg.com/lockfile/-/lockfile-1.0.4.tgz#07f819d25ae48f87e538e6578b6964a4981a5609"
......@@ -12671,7 +12712,7 @@ semver-truncate@^1.1.2:
dependencies:
semver "^5.3.0"
 
"semver@2 || 3 || 4 || 5", semver@^5.3.0, semver@^5.4.1, semver@^5.5.0, semver@^5.5.1, semver@^5.6.0, semver@^5.7.1:
"semver@2 || 3 || 4 || 5", semver@^5.3.0, semver@^5.4.1, semver@^5.5.0, semver@^5.5.1, semver@^5.6.0:
version "5.7.1"
resolved "https://registry.yarnpkg.com/semver/-/semver-5.7.1.tgz#a954f931aeba508d307bbf069eff0c01c96116f7"
integrity sha512-sauaDf/PZdVgrLTNYHRtpXa1iRiKcaebiKQ1BJdpQlWH2lCvexQdX55snPFyK7QzpudqbCI0qXFfOasHdyNDGQ==
......@@ -13787,6 +13828,13 @@ tempfile@^2.0.0:
temp-dir "^1.0.0"
uuid "^3.0.1"
 
term-size@^1.2.0:
version "1.2.0"
resolved "https://registry.yarnpkg.com/term-size/-/term-size-1.2.0.tgz#458b83887f288fc56d6fffbfad262e26638efa69"
integrity sha1-RYuDiH8oj8Vtb/+/rSYuJmOO+mk=
dependencies:
execa "^0.7.0"
term-size@^2.1.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/term-size/-/term-size-2.2.0.tgz#1f16adedfe9bdc18800e1776821734086fcc6753"
......@@ -14099,6 +14147,11 @@ type-fest@^0.11.0:
resolved "https://registry.yarnpkg.com/type-fest/-/type-fest-0.11.0.tgz#97abf0872310fed88a5c466b25681576145e33f1"
integrity sha512-OdjXJxnCN1AvyLSzeKIgXTXxV+99ZuXl3Hpo9XpJAv9MBcHrrJOQ5kV7ypXOuQie+AmWG25hLbiKdwYTifzcfQ==
 
type-fest@^0.3.0:
version "0.3.1"
resolved "https://registry.yarnpkg.com/type-fest/-/type-fest-0.3.1.tgz#63d00d204e059474fe5e1b7c011112bbd1dc29e1"
integrity sha512-cUGJnCdr4STbePCgqNFbpVNCepa+kAVohJs1sLhxzdH+gnEoOd8VhbYa7pD3zZYGiURWM2xzEII3fQcRizDkYQ==
type-fest@^0.8.0, type-fest@^0.8.1:
version "0.8.1"
resolved "https://registry.yarnpkg.com/type-fest/-/type-fest-0.8.1.tgz#09e249ebde851d3b1e48d27c105444667f17b83d"
......@@ -14824,6 +14877,13 @@ wide-align@^1.1.0:
dependencies:
string-width "^1.0.2 || 2"
 
widest-line@^2.0.0:
version "2.0.1"
resolved "https://registry.yarnpkg.com/widest-line/-/widest-line-2.0.1.tgz#7438764730ec7ef4381ce4df82fb98a53142a3fc"
integrity sha512-Ba5m9/Fa4Xt9eb2ELXt77JxVDV8w7qQrH0zS/TWSJdLyAwQjWoOzpzj5lwVftDz6n/EOu3tNACS84v509qwnJA==
dependencies:
string-width "^2.1.1"
widest-line@^3.1.0:
version "3.1.0"
resolved "https://registry.yarnpkg.com/widest-line/-/widest-line-3.1.0.tgz#8292333bbf66cb45ff0de1603b136b7ae1496eca"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment